Forside Nyheder

Alvorlig sårbarhed opdaget i Netgear-routere

-

Har I en af disse Netgear-routere så bør de opdateres omgående

Der er fundet en alvorlig sårbarhed i flere Netgear-routere. Det er modeller som Wireless AC Nighthawk, Wireless AX Nighthawk og Wireless AC.

Annonce:

Fejlen er en såkaldt buffer-overløb og denne type sårbarhed gør at hackere forholdsvis nemt kan trænge ind udefra.

Netgear er klar med en patch, men den kræver at seneste firmware er lagt på routeren.

Selskabet anbefaler kraftigt, at man downloader og installerer den nyeste firmware så hurtigt som muligt, hvis man har en af de berørte routere.

Router-modellerne som bør opdateres er:

  • RAX40 rettet i firmwareversion 1.0.2.60
  • RAX35 rettet i firmwareversion 1.0.2.60
  • R6400v2 rettet i firmwareversion 1.0.4.122
  • R6700v3 rettet i firmwareversion 1.0.4.122
  • R6900P rettet i firmwareversion 1.3.3.3.152
  • R7000P rettet i firmwareversion 1.3.3.3.152
  • R7000 rettet i firmwareversion 1.0.11.136
  • R7960P rettet i firmwareversion 1.4.4.4.94
  • R8000P rettet i firmwareversion 1.4.4.4.94

 

Sådan downloader du den nyeste firmware til dit NETGEAR-produkt:

Besøg NETGEAR Support.

– Begynd at skrive dit modelnummer i søgefeltet, og vælg derefter din model i drop-down-menuen, så snart den vises.
– Hvis du ikke får vist en rullemenuen, skal du kontrollere, at du har indtastet dit modelnummer korrekt, eller vælge en produktkategori for at søge efter din produktmodel.
– Klik på Downloads.
– Vælg den download, hvis titel begynder med Firmware Version, under Current Versions (Aktuelle versioner).
– Klik på Download.
– Følg instruktionerne i produktets brugermanual, firmwareudgivelsesnoter eller produktsupportside for at installere den nye firmware.

 

Annonce:
Forrige artikelSmart-køleskabet, der viser TikTok-videoer i 32 tommer
Næste artikelHackere har kunnet lytte med på Google Home-højttalere
Her på recordere.dk elsker vi en god dialog. Blot det holdes i en pæn tone, uden personhetz og indenfor emnet. Tak fordi du bidrager positivt. Kommentarer modereres.